Tech

WhatsApp Will No Longer Support Older iPhones

A future WhatsApp update will drop support for Apple’s iOS 10 and 11. Older iPhones that are still operating on iOS 10 or older will no longer receive updates. The app may not work correctly on these firmware builds, and WhatsApp urges iPhone users to download the latest build available.

The iPhone 5 and 5c will no longer be supported after the upcoming WhatsApp update. But if you have a newer iPhone, including the iPhone 6 or above, you can update your phone to a newer build through your phone’s settings (iOS 10 or 11) for WhatsApp.

Apple is expected to drop support for iPhone 6 series and the original iPhone SE. In addition, Android users must be running Android 4.1 or above to use the messaging app on WhatsApp.

Related Articles

Leave a Reply

Your email address will not be published.

Back to top button